написать программу которая находит сумму четных чисел от 0 до 1000

0 голосов
62 просмотров

написать программу которая находит сумму четных чисел от 0 до 1000


Информатика (12 баллов) | 62 просмотров
Дано ответов: 2
0 голосов

var s, i: integer;

begin

  s:=0;

  for i:=0 to 1000 do if i mod 2 = 0 then s:=s+i;

  write(s);

end.

(2.1k баллов)
0 голосов

Program as;

Var s: integer;

begin

For i:=0 to 1000 do

 If i mod 2=0 then s:=s+i;  {Если число делится на 2 без остатка плюсуем его к общей сумме}

Writeln(s);

readln;

End.

(1.7k баллов)