Написать программу которая будет считать количество заглавных гласных букв..в...

0 голосов
50 просмотров

Написать программу которая будет считать количество заглавных гласных букв..в паскале..СРОЧНО!!


Информатика (125 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Var a:string;
i,k:integer;
begin
readln(a);
for i:=1 to length(a) do
if a[i] in ['А','Е','Ё','И','О','У','Ы','Э','Ю','Я'] then k+=1;
writeln(k);
end.

(4.7k баллов)