Ребят , помогите с Паскаль. Вот задача. Напишите программу вычесления суммы модулей...

0 голосов
54 просмотров

Ребят , помогите с Паскаль.

Вот задача.

Напишите программу вычесления суммы модулей трех вещественных чисел.


Информатика (22 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Program summa; 
var a, b, c, s: real; 
begin 
writeln('Введите числа a, b, c'); 
readln(a,b,c); 
s:=abs(a)+abs(b)+abs(c); 
writeln('s=,'s); 
readln; 
end.

(30 баллов)