Написать программу расчета по формуле y=2x+1/c

0 голосов
48 просмотров

Написать программу расчета по формуле y=2x+1/c


Информатика (12 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

X,c  :  integer;
begin

writeln("x,c = ");
readln(x, c);
writeln("y = ", 2*x + (1/c));
readln()
end.
–––––––––––––––––––––––––––––––
Моя помощь неоспоримо божественна


UPD:


image
(786 баллов)
0

Спасибо огромное

0

а с блок схемой можешь помочь?ее нарисовать надо по этой же формуле

0

Сделано