Помогите пожайста с информатикой, ничего в ней не смыслю. Нужно составить программу,...

0 голосов
51 просмотров

Помогите пожайста с информатикой, ничего в ней не смыслю. Нужно составить программу, которая с клавиатуры вводит любое целое число а затем увеличивает его в 3 раза. Для Pascal ABC


Информатика (48 баллов) | 51 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  x: integer;

begin
  Write('Введите число ');
  Readln(x);
  Writeln('Утроенное значение равно ', 3 * x)
end.

(142k баллов)
0

А как отметить что x равен 3

0

А почему это х=3? х по условию любой может быть, лишь бы целый. А результат будет втрое больше.