Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Написать программу решения задания в паскале
0
голосов
33
просмотров
Написать программу решения задания в паскале
написать
программу
решения
задания
паскале
10 - 11 классы
информатика
Информатика
Vovka29_zn
(
23
баллов)
22 Март, 18
|
33
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var
s:
real
;
a, k, b:
integer
;
begin
S := 0;
for k := 1 to 10 do
begin
if (k <= 5) then<br>
begin
a := 1 + sqr(k);
b := k;
end
else
begin
a := sqr(k) - 1;
b := sqr(k);
end
;
S := S + (a + b) / (sqr(a) + sqr(b));
end
;
writeln(S);
end
.
HRAshton_zn
(
16.9k
баллов)
22 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Диогонали прямоугольника пересекаются под углом 60 градусов. Какие углы образует...
Написать программу вычисления модуля разности двух данных целых чисел
Помогите решить.Книга набранная с помощью компьютера содержит 150страниц,на каждой...
Посчитать сумму элементов от 1 до 5
Помогите пожалуйста произвести вычитание в системе счисления : 1) 78B-25C 16-ая система...