Написать программу ** C++ Начать от пользователя число, если число <10 , то это число...

0 голосов
35 просмотров

Написать программу на C++ Начать от пользователя число, если число <10 , то это число делится на 2 и выводит результат на экран. Во всех остальных случаях писать "число не верно"


Информатика (66 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

Cin >> a;
if(a<10)<br>{
 a /= 2 ;
 cout << a;<br>}
else
cout << "Число не верно" ;<br>

(410 баллов)
0

А описать тип а - никак?

0

какой еще тип?

0

может мне сразу VS запустить, всю прогу написать и папку ему с проектом скинуть?

0

Читаем вопрос: "Написать программу на C++". Вы знаете, чем программа отличается от фрагмента программы? Далее, читаем параграф 3 Правил этого Сервиса, которые Вы при регистрации обязались выполнять: "Размещённый в Сервисе ответ должен содержать решение всех проблем содержащихся в вопросе". Т.е. попросту говоря, Вы не не решили поставленную проблему - "НАПИСАТЬ ПРОГРАММУ...". Вы написали её фрагмент.

0

"Размещённый в Сервисе ответ должен содержать решение всех проблем содержащихся в вопросе"

0

"Размещённый в Сервисе ответ должен содержать решение всех проблем содержащихся в вопросе" - ответ на вопрос в ответе имеется, сайт создан прежде всего для помощи а не для бесплатных выполнений чьих то домашних, самостоятельных и контрольных работ. Если человек не в состоянии дописать пару строчек, здесь я уже ничем помочь не могу, а вот вы можете и дальше оказывать медвежьи услуги для лентяев которые даже не хотят пользоваться учебным материалом и заходят сюда за "ВОТ МОИ ЗАДАНИЯ СРОЧНО ПЛИИИЗ"

0

Все понятно, "диванный генерал" - из тех, которые в Интернете пишут то, чего в лицо бы никогда не высказали, дабы лицо это им не попортили.