Напишите программу, которая вводит координаты двух точек ** числовой оси и выводит...

0 голосов
86 просмотров

Напишите программу, которая вводит координаты двух точек на числовой оси и выводит расстояние между ними.(Программа должна вывести одно число: расстояние
между точками с тремя знаками в дробной части.)
совсем не получается решить , помогите пожалуйста


Информатика (76 баллов) | 86 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
  a,b:real;
begin
  Write('Введите координыт двух точек на оси: '); Readln(a,b);
  Writeln(abs(a-b):0:3)
end.

Тестовое решение:
Введите координыт двух точек на оси: -3.26 5.86432
9.124

(142k баллов)