напишите программу ** языке авс паскаль, которая считывает два целых числа а и в и...

0 голосов
54 просмотров

напишите программу на языке авс паскаль, которая считывает два целых числа а и в и выводит наибольшее из них. Числа-целые от 1 до 100.

при решении задачи можно пользоваться только целочисленными арифметическими операциями. НЕЛЬЗЯ пользоваться нелинейными конструкциями: ветвлениями, циклами, функциями вычисления модуля, извлечения квадратного корня.


Информатика (322 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

Var a,b:integer; 
begin 
writeln('Введите числа a и b'); 
read(a,b); 
if a-b<0 then writeln(b) </span>
else writeln(a); 
end.

(1.9k баллов)