Написать программу ** языке Паскаль. (Умножение двух вещественных чисел)

0 голосов
66 просмотров

Написать программу на языке Паскаль. (Умножение двух вещественных чисел)


Информатика (12 баллов) | 66 просмотров
Дано ответов: 2
0 голосов

program abc;

var P,a,b: real;

begin

 read(a,b);

 P := a * b;

 writeln(P);

end.

(14.8k баллов)
0 голосов

// PascalABC.NET 3.4.2, сборка 1782 от 01.09.2018

// Внимание! Если программа не работает, обновите версию!

begin

 Print(ReadReal*ReadReal)

end.

(150k баллов)