Напишите программу , которая вычисляет площадь и периметр прямоугольника по двум его...

0 голосов
78 просмотров

Напишите программу , которая вычисляет площадь и периметр прямоугольника по двум его сторонам .


Информатика (83 баллов) | 78 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program qq;
var a,b,s,p : integer;
begin
writeln('Введите стороны прямоугольника');
read(a,b);
s:=a*b;
p:=2*(a+b);
writeln('Площадь прямоугольника равна ',s);
writeln('Периметр прямоугольника равен ',p);
end.

(92 баллов)