Написать программу вычисления у=1/х для Pascal.

0 голосов
89 просмотров

Написать программу вычисления у=1/х для Pascal.


Информатика (48 баллов) | 89 просмотров
Дан 1 ответ
0 голосов

Ответ:

var x,y : real;

begin

readLn(x);

if(x <> 0) then

begin

y := 1/x;

writeLn("y=", y);

end

else

writeLn("функция не существует");

end.

(99 баллов)
0

а что означает if и else? и почему несколько begin? Я просто болел, а в учебнике такого не было.