Напишите программу в Паскале, высчитывающую объем цилиндра (формула объем=пи*R^2*h),...

+172 голосов
1.8m просмотров

Напишите программу в Паскале, высчитывающую объем цилиндра (формула объем=пи*R^2*h), значения радиуса и высоты вводятся с клавиатуры, константа задаётся через раздел констант. В ней не должно быть команды процедура (procedure)Неверно - отправлю жалобу, ваш ответ удалят, а баллы снимут. Не пытайтесь.


Информатика (203 баллов) | 1.8m просмотров
Дан 1 ответ
+135 голосов
Правильный ответ

Program Z;

const pi = 3.14;

var R,h,V:real;

begin

 V:=0;

 writeln('Введите R, затем h');

 read (R,h);

 V:=pi*sqr(R)*h;

 write(V);

end.

(254 баллов)