Написать программу на Паскале. Пожалуйста, очень срочно!!! Дам 50 балов
Ответ:
n = 32
m = 5
Объяснение:
var m, n: integer;
begin
m := 15;
n := 1;
repeat
m := m - 2;
n := n * 2;
until m < 6;
WriteLn('n = ', n);
WriteLn('m = ', m);
end.